Resolved
This issue is resolved.
Monitoring
The mitigations have immediately reduced error rates. The team is monitoring the situation.
Identified
The team has identified the issue and releasing immediate mitigations.
Investigating
We are seeing elevated errors for users logging in with enterprise SSO after an infrastructure upgrade. The team is currently investigating the issue.