Resolved
This issue has been resolved.
Monitoring
The team has applied a mitigation that resulted in an immediate decrease in error rates. The team is monitoring the fix.
Investigating
Users are reporting elevated errors with Hatz. The team is currently investigating.