No components marked as affected
Resolved
This issue is resolved.
Monitoring
Our upstream provider has provided a mitigation. We are seeing recovery and a reduction in error rates. We are monitoring the situation.
Identified
An issue was confirmed with our upstream provider for code sandboxes. We are in communication with the team and are working on a fix.
Investigating
We are seeing an increase in errors related to code execution and code sandboxes. Team is currently investigating the issue.