No components marked as affected
Resolved
This issue is resolved.
Monitoring
We've deployed a comprehensive mitigation and are monitoring for issues.
Identified
We have identified a root cause and are in the process of applying mitigations. Our caching system for tracking usage was incorrectly calculating usage, causing incorrect usage information and misapplying some limitations.
Investigating
Some users have reported inaccurate statistics on some dashboards. We are actively investigating.