No components marked as affected
Resolved
This issue has been resolved.
Monitoring
We have deployed a fix and see no new errors. The team is monitoring to ensure there are no regressions.
Investigating
We are investigating elevated errors related to file uploads.